Kotlin cannot be found in directory

I have downloaded Kotlin through scoop as I need it for university, but no matter what I have done, I cant start it.
I have installed/ replaced it multiple times. I have checked that I have the right Java version and I downloaded and checked Github multiple times.
I have selected the directory it is in and have tried it both with cmd and Windows Powershell, but everytime time I type in a command like “kotlin -version” or simply “ki”, I only get the message “The system cant find the specified path”.
I have tried restarting my computer, even uninstalling scoop along with everything it installed, but that also gets blocked.
My tutors told me it could be due to my name as it both has unnormal characters like “Ä” and a space inbetween, but even if I create a folder in the “user” section and start powershell from there it cant find Kotlin.

I have been trying for the past 5 hours and am really behind on my studies. Can someone please help me before I loose my mind?