M6.2 on Maven


#1

Hi, Could we get the M6.2 builds pushed to maven central please? android_studio: 0.6.1683 master: 0.61673


#2

You should use 0.6.1673 from Maven - it is a build for M6.2. Kotlin plugin for android-studio has another version (0.6.1783) because it is different from plugin for IDEA (they have different api)


#3

OK, thanks for the info, but I don't think 0.6.1673 is on maven central. It doesn't show up there: (at least not right now) http://search.maven.org/#search|ga|1|kotlin


#4

Sorry - you can use 0.6.1670 in maven central - it is compatible with 0.6.1683 for Android Studio