I have:
val (ignored, x) = functionThatReturnsPair()
Is there a way (e.g. naming convention) to avoid IntelliJ’s “Variable ‘ignored’ is never used” warning, without adding @Suppress("UNUSED_VARIABLE")
to the method (it’s not accepted on the destructuring assignment)?