Kotlin with jdk 8?


#1

Can Kotlin be used on top of jdk 8 early access? I want to use it with javafx 8.

Thanks

Curtis


#2

Yes, a few people reported such tries succesful.