Version compatibility


#1

Scala has a compatibility problem between minor versions. You can not use a lib compiled for Scala 2.10 with Scala 2.11 and vice versa. Will Kotlin avoid such a problem?

Christian


#2

Yes, that's the plan