Kotlin plugin 1.2.10 incompatible with Android Studio 3.1?


#1

At this plugin download page:
there is only plugin for Android Studio 3.0 available. Is the plugin incompatible with AS3.1 or I can just use the AS3.0 version for 3.1?


#2

We have uploaded plugin 1.2.10 plugin for Android Studio 3.1 so it should be possible to update now.

There was a planning glitch that delayed this release. We are sorry for the inconvenience.