Unknown error in kotlin online editors

I’m getting this errors. Does anyone know what they are about ?

Exception in thread “main” java.io.FileNotFoundException: /var/task/tmp/590dc38f44ec401b830c0ee49a1703eb/executor.policy (No such file or directory)
at java.io.FileOutputStream.open0 (FileOutputStream.java:-2)
at java.io.FileOutputStream.open (FileOutputStream.java:270)
at java.io.FileOutputStream. (FileOutputStream.java:213)

Same error for me, even If i tried to run one of the examples at the beginning, it shows same error.

What are “kotlin online editors”? When do you ger exception?

If you need help with your problem, you really need to be more specific.

I’ll let you know if I find a solution!

I’m sorry. Let me explain myself. With online editors I mean Kotlin code interpreters that are on the web rather than a IDE. I have already tried a few but they all keep returning the same error. I know the short answer is: Use an IDE, but the website where i’m studying from tells you to run your code on this Kotlin playgrounds.
Just to clarify: I’m a complete beginner with Kotlin and pretty much Programming. I just have basic HTML, CSS and JS knowledge.

OK, play.kotlinlang.org seems to be broken right now. I will see if the problem is reported. You can use JS back-end. It is working fine.

UPDATE. They are working on it. It will be fixed soon.

Ok, thank you very much. I thought it might be an issue with my computer or something.