Kotlin Plugin not available for 126.232


#1

I tried to follow the instructions from the Kotlin wiki's "Getting Started" page and I had the following problems:

  • When I browse plugins in IDEA, the stable plugin does not show in the available plugins list
  • If I add the weekly or nigltly plugin repo, the plugin shows, but when I try to install, IDEA downloads it and nothing happens - no message in the log either
  • If I manually download the nightly version and try to install from zip file, IDEA pops a message box telling me that the Kotlin plugin is not compatible with this version (again no message in the log)

#2

126.232 is not supported by the current Kotlin plugin. Only 12.0.4 is supported